New installation problems (loads of them)

General question for Sail Simulator (raising sails, pulling sheets, etc.)

New installation problems (loads of them)

Postby ColinR » Sun 23 Jan 2005 - 20:33

Advise please ...

I've today bought SS4 and tried to install it. It looks like v4.1.2 and the standard answer seems to be to upgrade ... but having just bought the software I think it's reasonable to expect it to work .. or to get a refund?

The problems.

1. Status bar at the bottom of the screen has no information.
2. Frame rate is about 1 fps making it totally unusable.
3. Any mode other than RGB Emulation causes a system reboot.

Running XP (sp2) P4-3000 512 Mb Ram, Radeon 9200 SE with latest drivers, DirectX 9.0c.

Flight simulator runs like a dream with all options at max.

So ... how do I get this running? Any ideas gratefully recieved!

Colin
ColinR
 
Posts: 1
Joined: Sun 23 Jan 2005 - 20:19

Postby Stefan » Mon 24 Jan 2005 - 12:41

Colin,

The Sail Simulator version you bought was released before the ATI Radeon came on the market. As such Sail Simulator has problems when using it with ATI Radeon graphic cards. We fixed the problems with the 4.2.4 version. However to get this update, you need to upgrade to version 4.2.2.5, which is not free. So you should be able to get a refund if you do not want to upgrade.
Stefan
Stentec Software Developer
 
Posts: 277
Joined: Thu 09 Oct 2003 - 20:07
Location: Heeg


Return to Sail Simulator - General

Who is online

Users browsing this forum: No registered users and 4 guests

cron